Help! No video out w/Apple cable on Touch 2g

Discussion in 'iPod touch' started by roxx914, May 28, 2009.

  1. roxx914

    roxx914 New Member

    Joined:
    May 20, 2009
    Messages:
    3
    Likes Received:
    0
    Here's the deal: I have a touch 2g 32g and my wife has a touch 2g 8g. No jailbreaks. I am trying to use the new apple composite (r/w/y) cable to watch videos on tv. I have been through 2 cables from the apple store and have tried several tvs. I can get the r/l audio channels, but no video. Tried NTSC/PAL. No luck.

    Is this a problem with fw 2.2.1? and apple won't admit it? Am I missing something? Has this not happened to anyone else?

    I have searched all the forums that I could find and can't find anyone more recent than 15 months ago with this problem. Solved by replacement cable.

    If the solution has already been solved and I missed it, I apologize. Could someone redirect me to the appropriate thread if this is the case?

    Thanks for any and all help!
  2. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    Do you have video out turned on on your iPod?
  3. roxx914

    roxx914 New Member

    Joined:
    May 20, 2009
    Messages:
    3
    Likes Received:
    0
    Nothing to turn on with 2g 2.2.1. Just switch between widescreen and not and switch between NTSC and PAL.
  4. gadegaard

    gadegaard New Member

    Joined:
    May 26, 2009
    Messages:
    1
    Likes Received:
    0
    Hello, I have the same problem with a touch 1g 32g ver. 2.2.1, the movie plays for 1 minute and then it's stops or returns to the ipod screen. I have testet my cable with a Ipod nano and it's works fine with the same movie.

    I look forward to the response..
  5. Busta

    Busta New Member

    Joined:
    Jun 4, 2009
    Messages:
    1
    Likes Received:
    0
    I'm having a very similiar problem. I have new cables, new plasma tv, etc. When I hook up the itouch 2nd gen, I have audio but no video. The only controls I can find in the itouch for video is the widescreen selector and the PAL/NTSC selector, which is for the cable type.

    Does anyone have a fix or suggestion that may point me in the right direction for solving this aggravating issue? Thanks in advance....
  6. Gorgerax

    Gorgerax New Member

    Joined:
    Mar 21, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    HI,

    No solution but more info that might help...

    I have a video cable that worked fine until I upgraded to 3.0. Now it doesn't work. When I plug it into the Ipod, I get the "this device not supported" message.

    This is really frustrating
  7. iBoss™

    iBoss™ Banned

    Joined:
    Aug 15, 2009
    Messages:
    1,057
    Likes Received:
    0
    Device:
    2G iPod touch
    Have you tried updating to 3.0?

    Also, try unplugging/replugging the cable while video/audio is streaming
  8. Gorgerax

    Gorgerax New Member

    Joined:
    Mar 21, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Upgrading to 3.0 is precisely what CAUSED my problem. YMMV...

Share This Page