[HELP]No icon labels after reboot

Discussion in 'iPod touch' started by cardinalsrule109, May 13, 2009.

  1. cardinalsrule109

    cardinalsrule109 Member

    Joined:
    Jan 15, 2009
    Messages:
    265
    Likes Received:
    0
    Device:
    iPhone 6
    I had to hard reboot my iPod (Holding the home and sleep buttons for 6 seconds) and after it rebooted, there were no icon labels. How do I fix this? (Im jailbroken btw. And I checked under Winterboard for the "No undocked labels" and it wasn't checked. So whats the problem? How do I fix this?
  2. mat1111fun

    mat1111fun New Member

    Joined:
    Mar 20, 2009
    Messages:
    143
    Likes Received:
    0
    Device:
    2G iPod touch
    If you know the names and really want them back get rename and name them
  3. Nburnes

    Nburnes Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    9,022
    Likes Received:
    767
    Device:
    OnePlus One
    Try checking then unchecking No undocked labels and see what that does.
  4. cardinalsrule109

    cardinalsrule109 Member

    Joined:
    Jan 15, 2009
    Messages:
    265
    Likes Received:
    0
    Device:
    iPhone 6
    Still nothing.
    ------------------double post merged------------------
    Come on people, no one has the solution? (Besides restoring)
  5. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    remove all themes if there are any. if not, go to Settings > General > Reset > Reset all Settings (NOT erase iPod). If that doesn't work, restore.
  6. Salmanius

    Salmanius Member

    Joined:
    Feb 17, 2009
    Messages:
    87
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Wow, i just got this problem too and i just found out my problem, not sure about you. If you downloaded Supreme Preferences.

  7. Beaver121

    Beaver121 New Member

    Joined:
    May 14, 2009
    Messages:
    1
    Likes Received:
    0
    I have this same problem to, I have come to the conclusion that it is supreme preferences, but how do I fix it. I dont have any App labels, I cant delete apps. It is killing me.

Share This Page