Help. need iphone apps for itouch (weahter stock maps note)

Discussion in 'iPod touch' started by shuai0258, Jul 29, 2009.

  1. shuai0258

    shuai0258 New Member

    Joined:
    Jul 29, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    iPod touch
    I have a 1st gen. 8gb ipod touch
    1.1.4 firmware
    iliberty jailbroken
    pandadaemon in already

    my ipodtouch was restore by my little bro,

    got my jailbroke for 2 years now.

    looked for one week now to get

    weather stock maps notes back onto my ipod touch

    have not have any luck.

    any pros out there that can provide a working repo?

    or any other pro ways?

    thanks!!!!
  2. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    I don't think there are any working repos for 1.1.x, just update to 3.0 for $10
  3. shuai0258

    shuai0258 New Member

    Joined:
    Jul 29, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    iPod touch
    I don't think there are any working repos for 1.1x, just update to 3.0 for $10



    out of work for some times...spending almost 1



    0 monthly....
  4. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    Update!!!!


    What are you still doing with 1.4.4? 1.4.4 is archaic

    get firmware 3.0
    you are missing all the fun
  5. touch_iPod

    touch_iPod Well-Known Member

    Joined:
    Mar 11, 2009
    Messages:
    3,023
    Likes Received:
    144
    Device:
    iPhone 5 (White)
    I agree with the earlier two members and suggest you upgrade your firmware instead... It only costs $10 to change your iPod's OS to the latest and most advanced one...
  6. luke104

    luke104 Well-Known Member

    Joined:
    Oct 16, 2007
    Messages:
    1,207
    Likes Received:
    75
    Device:
    iPad 4
    Do some people just not realise the use of upgrading and how much better off it gets you, yeah upgrade mate
  7. LeSnak

    LeSnak New Member

    Joined:
    Jul 7, 2009
    Messages:
    185
    Likes Received:
    0
    Device:
    3G iPod touch
    wow FW 1.1.4...I think the lowest FW you should have on your device is 2.0!

Share This Page