HELP!!! my iPhone got ****!!!

Discussion in 'iPhone' started by dreamxlove, May 29, 2008.

  1. dreamxlove

    dreamxlove New Member

    Joined:
    May 29, 2008
    Messages:
    1
    Likes Received:
    0
    Okay, today I downloaded this App called intel screens or something on my firmware 1.2. After that, I went to categories to put the new app into a folder, and also 2 games into another folder.

    But then after that, when I turn on my iPhone, all I see is a blink screen. I can still go to my music by double clicking the home button, receive calls when people call me, but all my icons are gone! Even the ones on the "deck" too.

    Please help!
  2. tdac32

    tdac32 New Member

    Joined:
    Feb 7, 2008
    Messages:
    3
    Likes Received:
    0
    restore

    did u try restoring it

    Please Register or Log in to view images

  3. ThatOneKid

    ThatOneKid New Member

    Joined:
    May 5, 2008
    Messages:
    261
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    "deck"?
    I think you mean Dock

    Please Register or Log in to view images

  4. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    I think he means "Dick" as in "even my dick doesn't work"




    jkjk
    just having random fun, and back on topic...try sshing into your ipod or restore
  5. SkaterGOD/DOOD23

    SkaterGOD/DOOD23 New Member

    Joined:
    Dec 20, 2007
    Messages:
    686
    Likes Received:
    5
    Device:
    iPod touch
    Yes, SSH into your iPhone (if you can) and delete the last application you installed (in this case 'intel screens').
  6. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    He means Intelliscreen.
  7. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    yeah, thought so.
  8. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    intelliscreen is not the problem. Its categorys. SSH in and delete the extensions categorys add to the app png. It should be the name of the app.app (installer.app) not installer.app.1234 or installer1234.app

    Just delete what shouldn't be there. This happened to me once while using categorys on 1.1.2.
  9. iRaw

    iRaw New Member

    Joined:
    Apr 10, 2008
    Messages:
    15
    Likes Received:
    0
    yeah i agree with this post ssh into it, and delete all 3 folders (or 2 if you only used 1 for both games) and see how that turns out
  10. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    think about this for a minute. Intelliscreen only runs on you lock screen not your springboard. How would intelliscreen make your icons disaper? Categories runs on the springboard and hides apps. Correct? This icon disapering is a well known isue with categories on 1.1.2. Do what I said a few post up and you will be fine.

Share This Page