Help!!!!!!!! Music Not Playing Help!!!!!!!!

Discussion in 'iPod touch' started by midwestpimp, Apr 18, 2008.

  1. midwestpimp

    midwestpimp New Member

    Joined:
    Mar 30, 2008
    Messages:
    20
    Likes Received:
    0
    Device:
    iPod touch
    I have a 1.1.4 ipod and i used the ziphone jailbreak and my music wont play i go to a song and no sound comes out and if i hit pause nuthing happens when i hit play again it doesnt even display the pause icon again it just sits there not working please help?????????

    Please Register or Log in to view images

  2. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    When did it stop working?? what have you installed?
  3. iPodTouchEdwards

    iPodTouchEdwards New Member

    Joined:
    Dec 11, 2007
    Messages:
    943
    Likes Received:
    23
    do you have audioamp, or volumeboost installed, these increase your volume but on 1.1.4 it has got rid of my sound before, just uninstall it and restart it if you need to, you should be fine.
  4. midwestpimp

    midwestpimp New Member

    Joined:
    Mar 30, 2008
    Messages:
    20
    Likes Received:
    0
    Device:
    iPod touch
    i just have some games and sh*t on there and the lyrics program i dont have the volume boost or anything and im not sure when it stopped working i just tried to listen to a song the other day and it didnt work
  5. decel

    decel New Member

    Joined:
    Apr 18, 2008
    Messages:
    4
    Likes Received:
    0
    That happened to me also. Guess im gonna have to restore it for the 3rd time and jailbreak it again?
  6. jgl1115

    jgl1115 New Member

    Joined:
    Dec 29, 2007
    Messages:
    542
    Likes Received:
    3
    Device:
    iPod touch
    yeahz, this happened to me last night :[ it didn't work with my headphones or my iHome

    you have to restore...
  7. decel

    decel New Member

    Joined:
    Apr 18, 2008
    Messages:
    4
    Likes Received:
    0
    i guess you got your sound back

    Please Register or Log in to view images

    when you restored it.
    i guess you jailbreaked it again?
  8. lacxman7

    lacxman7 Member

    Joined:
    Oct 15, 2007
    Messages:
    240
    Likes Received:
    1
    Device:
    iPod touch
    This happened to me when I installed Tunewiki. Nothing plays, not even my movies. Really sucks.
  9. LucasBongo

    LucasBongo New Member

    Joined:
    Feb 19, 2008
    Messages:
    1
    Likes Received:
    0
    This JUST happened to me, and I sh*t you not.. I almost fainted when my music didnt play..

    So I just deleted all the applications I downloaded, and it worked! So now im gonna be downloading my apps back one by one and see which bugger it is
  10. Vinay

    Vinay New Member

    Joined:
    Mar 18, 2008
    Messages:
    24
    Likes Received:
    0
    Device:
    iPod touch
    This just happened to me as well. I was trying to get lighttpd and PHP working earlier. Then for some reason my music just stopped playing. I uninstalled both apps and restarted and now it works.

Share This Page