help me

Discussion in 'Introduce yourself' started by ZGORDON, Dec 1, 2008.

  1. ZGORDON

    ZGORDON New Member

    Joined:
    Dec 1, 2008
    Messages:
    3
    Likes Received:
    0
    I joined cause i have problem and need help
    I have 1st gen. itouch i upgraded to 2.2 and upgraded itunes to itunes 8
    I donladed QuickPWN22-1 and when I open the file it says
    "sorry this version only supports version 2.o =(" what do i do i have reinstalled it like 20 times and it keeps saying that. I have windows vista btw.
  2. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    Welcome to iPod touch Fans!

    Are you sure you didn't install QuickPwn 2.1?
  3. ZGORDON

    ZGORDON New Member

    Joined:
    Dec 1, 2008
    Messages:
    3
    Likes Received:
    0
    Nope its QuickPWN22 when i click it says "do you want to extract all files or run"
    I have tried doing both.
    I have downloaded QuickPWN22 from a ton of different places and I keep getting the error message about only working on 2.0
  4. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    Could you post a screenshot of this error?

Share This Page