Help me PLEASE!! :'(

Discussion in 'iPod touch' started by newguineafan, Mar 9, 2008.

  1. newguineafan

    newguineafan New Member

    Joined:
    Jan 26, 2008
    Messages:
    4
    Likes Received:
    0
    My iPod will not downgrade from 1.1.4 to 1.1.1., 1.1.2., or 1.1.3. It comes up with error message (1). I am on the latest version of iTunes.

    I have put my iPod into normal mode, DFU mode, and recovery mode, and it still won't work. I've done everything. I'm on the latest version of iTunes.

    Please help me! I need solutions soon!

    Thanks,
    --newguineafan
  2. lazyasada

    lazyasada Banned

    Joined:
    Jan 13, 2008
    Messages:
    2,000
    Likes Received:
    52
    check out my signature and it should work
  3. Clownassasin

    Clownassasin New Member

    Joined:
    Feb 17, 2008
    Messages:
    2,546
    Likes Received:
    13
    Device:
    2G iPod touch
    Thats your problem, your going to downgrade your iTunes to 7.6 or maybe 7.5 to be the best. But I did it with 7.6 and it worked fine
    Note: I jailbroke 1.1.3 on Itunes 7.6 so im not too sure about 1.1.4
  4. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Look up ZiPhone and DFU mode.

    Problem Solved.
  5. ipodtouchesrule

    ipodtouchesrule Active Member

    Joined:
    Jan 5, 2008
    Messages:
    1,009
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    go here it works for both 1.1.2 and 1.1.1

    cred to ipodtouchmaster(05)

Share This Page