Help. Me. [Issues freeing up app space]

Discussion in 'iPod touch' started by toomuchcaffeine, Mar 10, 2008.

  1. toomuchcaffeine

    toomuchcaffeine New Member

    Sep 29, 2007
    Likes Received:
    2G iPod touch
    Okay, I am extremely frustrated as I have been trying to do this for over an hour now and nothing is working. I tried using this guide and got some weird permission errors when trying to move the folder with the terminal. I got an error when I tried to drag and drop the App folder in to var as well. I decided to just copy my App folder to my computer and back to my iPod as mentioned on page 18. I got 2 errors, the first being that Applications/Lockbox/Default.png doesn't exist, and the second being Applications/Applications doesn't exist. I pressed skip for both of them assuming they were just empty files. Then I executed the command to make the symlink between apps and private/var/apps. After many unsuccessful attempts I got the symlink made. I rebooted but now any app that I try to launch stays stuck on its default screen and crashes after about 30 seconds. Can some please try to help me? Please?
  2. jango271

    jango271 Banned

    Sep 16, 2007
    Likes Received:
    Ok, the easiest way to free up space is with bosstool (its in installer) just move the applications folder and fonts. As for your current situation, I think you should put all folders back to where they started out. Then, if the apps still dont work, uninstall and reinstall. Then do the bosstool thing. If you can't ssh into your ipod, then you might have to restore. But if you set something like advanced settings or something like that in mobile finder, then you have much better access to files and you might be able to fix things from there. Good luck, tell me how it goes

    Please Register or Log in to view images


Share This Page