HELP ME!! I have all problem in one!!

Discussion in 'iPod touch' started by cash, Sep 7, 2008.

  1. cash

    cash New Member

    Apr 22, 2008
    Likes Received:
    Hi tried a lot and read a lot, but didnt find anything like that.
    my ipod touch firmware 1.1.4 is jailbreaked with ziphone. latley when i tried to upgrade to 2.1.2 on regular ways, meaning buying new version and upgrad through itunes, when the download ended, some error came up, and my pc wont recognize my ipod anymore. not through itunes or other ipod file transfer tools. and worst i cant start my ipod cause it always show the itunes logo with the usb sign. i tried the whole bunch of power and home button tricks, but none did any effect. so i cant restore through my pc, and i cant restore through winscp like tools or big boss tools, cause the dam thing wont start!
    please help me with this case.
  2. brisingr

    brisingr New Member

    Jun 25, 2008
    Likes Received:
    press and hold home+power 10 secs until it is off (UNPLUGGED)
    ----------------FROM NOW ON THE SCREEN MUST BE OFF---------------------
    Immediately release the power button and keep holding the home one.
    Wait 40 secs.
    WHILE HOLDING HOME, plug it in.
    Wait a little.
    Release home.
    ------------------double post merged------------------
    and DO NOT USE ZIPHONE! It's buggy as HELL.

Share This Page