HELP ME! (cydia error!)

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by charlieiscool12, Apr 30, 2009.

  1. charlieiscool12

    charlieiscool12 New Member

    Joined:
    Dec 27, 2008
    Messages:
    1,502
    Likes Received:
    0
    Device:
    2G iPod touch
    ok so when i try to get some apps cydia says cannot comply
    required dependencies not available.... etc....

    im jailbroken with beta 0.3

Share This Page