HELP: Major Issue

Discussion in 'iPod touch' started by lushys, Dec 5, 2009.

  1. lushys

    lushys New Member

    Joined:
    Dec 5, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Hey,

    This isnt your average DFU mode problem, so please read before burning me on a cross.

    Was jailbroken with RedSn0w (2g 2.1.1), everything was working fine forever but all of a sudden everything was getting wonky, most notably I couldnt sync to itunes anymore so I did a master reset.

    It failed after the reset, the status bar made it all the way but then it stalled on the apple logo.

    Now I'm trying do a restore but I cant get it into DFU mode

    I can get it into restore mode (the itunes logo) but not in the conventional method, its like I have to trick it into it and then it wont detect anyways. (by trick it, I have:

    hold down home and power
    screen goes blank
    let go of power
    apple logo comes back
    keep holding home
    screen goes blank
    apple logo comes on then get restore mode after about 10 seconds)

    I still have warranty, any idea if they would be able to tell its the jailbreak that pwned me?

    any suggestions?

    Dont flame me for not knowing how to get into DFU, I've jailbroken hundreds of ipods and never had an issue with it. I've searched countless threads and countless sites and havent seen anyone with this same issue (no beep, not recognized in Itunes or the PC)

    have tested on Apple (10.4.11) and Windows XP and W7, same thing.


    Thanks for your time,
  2. SmexyPenguin18

    SmexyPenguin18 Active Member

    Joined:
    Dec 27, 2007
    Messages:
    1,749
    Likes Received:
    0
    Device:
    3G iPod touch
    You have it plugged in while you do that right?
  3. lushys

    lushys New Member

    Joined:
    Dec 5, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Not trying to be rude, but everyone can save time with assuming really idiotic mistakes, I appreciate that you took the time to answer. But I figure I'll save everyone from assuming I'm mentally challenged.

    Short answer, yes. It's plugged in when I attempt to enter DFU mode.

    What scares me the most is the complete inability for it to detect it whats so ever, cant even get the "ding" when its detected.

    On both Windows machines I manually restarted the services (in services.msc)

    Also, reinstalled Itunes on each machine, also tried older version 8.0.2 as well as latest.
    ------------------double post merged------------------
    Sorry if that sounded rude. In a bad mood. Appreciate anyones help.
    ------------------double post merged------------------
    Im going to bed, have apple care appointment for 11am and its 1am EST here.

    So post any suggestions to try in the morning if you can people!

    For all those into EDM, here's a treat for helping. I have a bunch of early rave (old skool jungle 1990-1994, trance 1994-1998 and more) up on one of my old servers, download away for helping: 613massive.com/uploads 613massive.com/lushys (both links). Mostly from Toronto and Ottawa DJs, some from UK etc

    Thanks

Share This Page