help!!! mail 1.1.3

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by azz2811, Feb 8, 2008.

  1. azz2811

    azz2811 New Member

    Joined:
    Dec 8, 2007
    Messages:
    322
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    when i try to go into mail i see the mail screen for about 2secs and then it crashes to the springboard does any one have a fix for this or even know ho to fix it

    thanks

    or

    can some one please post the 1.1.3 version of mobilemail.app thanks
  2. ipod touch fan

    ipod touch fan New Member

    Joined:
    Nov 18, 2007
    Messages:
    339
    Likes Received:
    7
    Device:
    iPhone 3GS (Black)
    just turn on and off your device. leave it for about 1-5 mnts. That means that the ram is full. You could also try installing sysinfo to kill some processes. This happens a lot when using nes, or other apps for a long time without turning off, or when playing with apps fast.
  3. ronsaws2002

    ronsaws2002 New Member

    Joined:
    Dec 3, 2007
    Messages:
    26
    Likes Received:
    0
    Have you ever used the program Toggle on your device? If you have this might fix your mail crash. It fixed it on mine..

    Go to Toggle and turn on the phone. Then check mail ..It should work. I have no idea why but this was suggested by Skyler and it did make my Mail App work. If you have gotten rid of Toggle you will have to install it again.
  4. ipod touch fan

    ipod touch fan New Member

    Joined:
    Nov 18, 2007
    Messages:
    339
    Likes Received:
    7
    Device:
    iPhone 3GS (Black)
    i don't like itoggle it mess up with my iphone and maybe with your ipod touch. fallow my method first. if it doesn't work then use the toggle thing.
  5. azz2811

    azz2811 New Member

    Joined:
    Dec 8, 2007
    Messages:
    322
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    thanks ppl will try but my ipod is in my car and my car is being used by my bro
  6. Dat_Dude

    Dat_Dude New Member

    Joined:
    Dec 19, 2007
    Messages:
    3
    Likes Received:
    0
    Did you get this resolved? I have the exact same issue with my Jailbroken 1.1.3 Touch. Even after I set up my Mail account in the Settings menu, when I open the Mail app the screen that it shows is the "Welcome to Mail" (where it wants to set up an account) and then it crashes after 2 seconds.

    Where is this "Toggle" feature you speak of? I couldn't find it in the Installer.
  7. ronsaws2002

    ronsaws2002 New Member

    Joined:
    Dec 3, 2007
    Messages:
    26
    Likes Received:
    0
    I have heard back that the Toggle thing does not work for everybody but it did work for me.
    Look under itoggle on the installer under Shai's Apps. Evidently the name was changed.
    My Ipot is JB with the Nate True version. I have Toggle installed on my device and it has not caused me any problems. If you have never installed Toggle or Itoggle before this might not be something that would work for you.
  8. inflacoarch

    inflacoarch New Member

    Joined:
    Jan 11, 2008
    Messages:
    114
    Likes Received:
    1
    Only thing i know to cause this is if you have summerboard installed on the 1.1.3,
    delete summerboard.
  9. Dat_Dude

    Dat_Dude New Member

    Joined:
    Dec 19, 2007
    Messages:
    3
    Likes Received:
    0
    I installed iToggle, but it won't even open for me. It just crashes the same as the Mail app. The only version I saw said it was "UPDATED to work with 1.1.2". Is there a newer version listed under something else?

    I removed Summerboard and restarted my device, but to no avail.
  10. inflacoarch

    inflacoarch New Member

    Joined:
    Jan 11, 2008
    Messages:
    114
    Likes Received:
    1
    did you remove all the themes and other summerboard related junk too?

Share This Page