Help jailbreaking from 1.1.1 to 1.1.3 please

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by Stapes, Feb 25, 2008.

  1. Stapes

    Stapes New Member

    Joined:
    Dec 30, 2007
    Messages:
    1
    Likes Received:
    0
    I'm trying to upgrade to 1.1.3 from a jailbroken 1.1.1 16GB iPod Touch. I'm using Windows XP Pro/iTunes 7.5 and have followed all the instructions on doing so. Restoring to 1.1.1, going to jailbreakme.com, installing the AppSnapp, and getting Oktoprep.

    Then I Shift+Click Update in iTunes, install the 1.1.2 firmware and let it do it's thing. Once it's done doing that I close iTunes and all the related processes in Task Manager. This is where my problems start I go to run the windows.bat, I have tried several, some give me errors and others just open then close.

    I have the latest Java installed and have searched these boards for answers but none seem to apply to me or work that I have seen.

    I have tried doing this several times and would like a solution. Any and all help is appreciated. Thanks.

    Please Register or Log in to view images



    Edit: Guess I should've put this in the Jailbreaking forum, oops.

    Please Register or Log in to view images



    Edit2: Wouldn't you know it once I posted this I found a post by hiflyer that linked to http://touchpodium.com/2008/02/17/jailbreak-your-32-gig-touch-the-wifi-way/ which helped me a ton.

Share This Page