help jailbreak 2.1 ipsw bundle

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by jkriall, Sep 23, 2008.

  1. jkriall

    jkriall New Member

    Joined:
    Sep 6, 2008
    Messages:
    162
    Likes Received:
    0
    Device:
    2G iPod touch
    I am trying to jailbreak my 2.1 firmware ipod touch. I have downloaded quickpwn and have archived the correct bundle for me (iPod1,1_2.1_5F137.bundle.zip) but when i try to browse for ipsw on the pwnage tool and select this bundle, it comes up with the error message "wrong firmware bundle selected" which is kinda annoying

    Please Register or Log in to view images

    but anyway any of you know how i can fix this problem. After this step im fine its just this part ive been stuck on for ages.

    Please Register or Log in to view images



    jkriall
  2. *Soul~Of~iTouch*

    *Soul~Of~iTouch* New Member

    Joined:
    Apr 21, 2008
    Messages:
    542
    Likes Received:
    0
    Device:
    iPod touch
    Make sure you have the latest version of Pwnage Tool...
  3. jkriall

    jkriall New Member

    Joined:
    Sep 6, 2008
    Messages:
    162
    Likes Received:
    0
    Device:
    2G iPod touch
  4. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    Go to the REAL Iphone Dev site to get the real QuickPWN which already has the bundle installed:

    http://blog.iphone-dev.org

    They've posted warnings about non-DevTeam 'QuickPWN' programs which were hacked versions of old QuickPwn releases. After that, when you run it, it should ask you to hook up the iPod, then to click next, and then to find your 2.1, 2.01, or 2.02 firmware.
  5. jkriall

    jkriall New Member

    Joined:
    Sep 6, 2008
    Messages:
    162
    Likes Received:
    0
    Device:
    2G iPod touch
    i tried to install it from there but all i got was this file : "Quickpwn_1.1.dmg.4393645.TBP.*******"
    maybe i am being stupid but the blog.iphone-dev site says that you need to know how to use bit******* to install the file.
    so... how do you use bit*******?
    (how can i install the file)?
  6. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    They also had mirror links. Use those. QuickPWN doesn't work with custom IPSW files either: it only jailbreaks the 2.1 on your iPod anyways.

Share This Page