Help! Ipod wont run any apps

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by bradleyboulton, Jan 6, 2009.

  1. bradleyboulton

    bradleyboulton New Member

    Joined:
    Jan 6, 2009
    Messages:
    5
    Likes Received:
    0
    I have a bunch of APPS on my IPOD touch and when i try to open them they won't run, they all work wehn i am connected to WI-FI. its about 6 apps they open then shut down if I am not in WI-FI. Do all apps require you to be in WI-FI?

    Thanks
  2. Simondude56

    Simondude56 New Member

    Joined:
    Jun 16, 2008
    Messages:
    263
    Likes Received:
    0
    Device:
    iPod touch
    No. Apps don't require you to be on Wifi. Would you like to explain your situation further?
  3. bradleyboulton

    bradleyboulton New Member

    Joined:
    Jan 6, 2009
    Messages:
    5
    Likes Received:
    0
    ok. If I open Stanza for example, it opens the app for maybe 4 seconds then just closes the app. This happens to all Apps on the Ipod. Only effects downloaded things.
  4. Bubalooshi

    Bubalooshi Active Member

    Joined:
    May 22, 2008
    Messages:
    2,432
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Did you get these applications from iTunes or from the iPod's 'App Store'?
  5. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad

    What gen iPod touch do you have? Because shazam only works with the 2g, I think. Maybe that's the case with the other apps too. They might be for the 2g. If you have a 2g then idk. Most apps, since 2.2 came out, stress to reboot after install. Try that.
  6. bradleyboulton

    bradleyboulton New Member

    Joined:
    Jan 6, 2009
    Messages:
    5
    Likes Received:
    0
    Thanks everyone, It's the 2nd Gen. I got them from the "app store". I've tried syncing after I download and that doesn't work either. It don't understand it doesn't make any sense.
  7. wmtl

    wmtl New Member

    Joined:
    Jan 7, 2009
    Messages:
    2
    Likes Received:
    0
    i had the same problem yesterday.
    i did a setting reset, didnt work. then, i rebooted it, didnt work either.
    so, my solution was to remove all the installed apps and re-download them from app store.
    why this happened? i dont know.
  8. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    Try a hard reboot (hold power and home buttons until it turns off and let go of them both once you see the Apple logo). If that doesn't work, delete all your Appstore apps and then put them back on one by one. If that doesn't work and you can't find help elsewhere I would suggest you restore.

Share This Page