HELP: iPod won't jailbreak again!

Discussion in 'iPod touch 1.1.x Jailbreak' started by dudeman123, Feb 7, 2008.

  1. dudeman123

    dudeman123 New Member

    Joined:
    Jan 22, 2008
    Messages:
    48
    Likes Received:
    0
    I had 1.1.2 jailbroken, it was cool. Then all this 1.1.3 hype came up, so I upgraded to the JB 1.1.3. I didn't like 1.1.3, so I downgraded to 1.1.1.
    THE PROBLEM: Whenever I go to jailbreakme for tinyurl.com/36dsyz, safari crashes like its supposed to, but nothing happens after that. The "downloading/extracting X%" doesn't come up on the screen.

    I've tried upgrading up to 1.1.2 and back down to 1.1.1, but it does the same thing. I've tried restoring it and then downgrading it from 1.1.3, but when I get back to 1.1.1, THE SAME THING HAPPENS! (The it doesn't happen, I should say).
    Help plz.

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    :
  2. koompi

    koompi New Member

    Joined:
    Jan 21, 2008
    Messages:
    53
    Likes Received:
    0
    This happened to me back when the iPod was first released.

    You have to completely restore the iPod and try again.
  3. dudeman123

    dudeman123 New Member

    Joined:
    Jan 22, 2008
    Messages:
    48
    Likes Received:
    0
    That's what I've tried! And it automatically upgrades it to 1.1.3, correct?
  4. akermar

    akermar New Member

    Joined:
    Nov 8, 2007
    Messages:
    147
    Likes Received:
    0
    Device:
    iPod touch
    restore

    you restore the ipod touch back to 1.1.1 by
    pressing the shift key in itunes and restore then you can search your hard drive for the firmware.
    this then resets the ipod to factory settings with nothing installed.

    then you go with safari to http://jailbreakme.com or an alternative.

    hope this helps
  5. dudeman123

    dudeman123 New Member

    Joined:
    Jan 22, 2008
    Messages:
    48
    Likes Received:
    0
    What is the best way to downgrade from 1.1.3 to 1.1.1? I've tried "the world's easiesty way" and it worked. i just can jailbreak it!
  6. dudeman123

    dudeman123 New Member

    Joined:
    Jan 22, 2008
    Messages:
    48
    Likes Received:
    0
    HEEELP! Somehow, out of luck, it got to 38% in like 2 hours, but froze.
  7. QuAdS

    QuAdS New Member

    Joined:
    Nov 29, 2007
    Messages:
    314
    Likes Received:
    2
    to downgrade from 1.1.3 to 1.1.1
    you have to:

    plug in iPod
    hold down home and sleep buttons together.
    COUNT EXACTLY TO TEN SECONDS AND LET GO OF SLEEP BUTTON
    keep home button held.
    your computer should soon recognize your ipod in recover mode and your iPods screen should be black. if you have a connect to iTunes sign, you did it wrong.
    from here you have to downgrade to 1.1.1 using iTunes like normal.
    from there you can use my guide:
    http://www.ifans.com/forums/showpost.php?p=248438&postcount=52
    to jailbreak 1.1.2.
    from there you can watch ipodtouchmasters 1.1.3 jailbreak video on youtube to jailbreak 1.1.3

    PM any questions please and good luck.
    hope i helped!
  8. dudeman123

    dudeman123 New Member

    Joined:
    Jan 22, 2008
    Messages:
    48
    Likes Received:
    0
    I know how to downgrade and all, I've jailbroken it before.
    I just need help with why its sooooo slow this time.
    I tried it again, full restore, and after about 10 minutes after I went to tinyurl.com/36dsyz, its only at downloading: 10%. I know its only supposed to take around 20 - 30 seconds, so whats wrong?
  9. dudeman123

    dudeman123 New Member

    Joined:
    Jan 22, 2008
    Messages:
    48
    Likes Received:
    0
    I was on the computer and I heard my iPod do the sound when it restarts the springboard or whatever and I go to check it, thinking it jailbroke, and installer was NOT there. WHATS WRONG?!
  10. dudeman123

    dudeman123 New Member

    Joined:
    Jan 22, 2008
    Messages:
    48
    Likes Received:
    0
    i restarted my computer and it worked! thank goodness.

Share This Page