Help! Ipod will not boot after changing theme in summerboard on 1.1.3

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by danman, Feb 1, 2008.

  1. danman

    danman New Member

    Joined:
    Oct 14, 2007
    Messages:
    36
    Likes Received:
    0
    I installed summerboard 1.1.3 and switched to the time machine theme, then I exited summerboard and got the normal circle that spins in the center while it updates. However, the circle kept spinning around and around, not locking the ipod like it usually does and then changing the theme. I rebooted my ipod and now I get just the apple logo and the spinning circle, no springboard/summerboard launches at all. However, I can still sync my ipod via itunes and ssh to it. Is there any way to fix this without restoring and loosing everything?
  2. dualcorex

    dualcorex New Member

    Joined:
    Sep 16, 2007
    Messages:
    1,487
    Likes Received:
    36
    nope. you have to restore
  3. danman

    danman New Member

    Joined:
    Oct 14, 2007
    Messages:
    36
    Likes Received:
    0
    Thanks for the help, any ideas what caused this to occur?
  4. RedBooster

    RedBooster New Member

    Joined:
    Nov 30, 2007
    Messages:
    69
    Likes Received:
    0
    No, dont restore. Same exact problem for me.

    Can you SSH?? If so, delete SMBPrefs.app from your Applications folder, it will respring in a second and will be back to life.

    Summerboard is being weird.
  5. ketanitem

    ketanitem New Member

    Joined:
    Jan 30, 2008
    Messages:
    50
    Likes Received:
    0
    Device:
    2G iPod touch
    Weird, time machine works perfectly on mine (using dev 1.1.3-3). But seems 1.1.3 jb is still still not stable, I got that unstoppable spinning wheel after installing an application called othello (from I weiphone source), and yes no need to restore just SSH, and delete apps manually.
  6. ampascua

    ampascua New Member

    Joined:
    Dec 31, 2007
    Messages:
    25
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Installing the Guitar Hero Mod for TTR does the same thing. Deleting TTR.app did the trick. My point is deleting the app through SSH/Total Commander seems to always solve the problem.

Share This Page