Help | iPod Touch is jumping out of DFU mode

Discussion in 'iPod touch' started by Builds, Jan 24, 2009.

  1. Builds

    Builds New Member

    Sep 17, 2008
    Likes Received:
    So here's the thing - couple days ago a friend gave my his iPod Touch and told me it's not turning on and he knows i undertstand a bit about those stuff so he gave to me.
    So I got home and turned on the iPod and saw on the screen that the iPod is in restore mode:

    Please Register or Log in to view images

    so i thought this is simple - let's just restore it to 2.2, right? apparently it's not that simple - i got like 1000 1640 errors (i tried to restore in 3 differrnt PCs and from all USB ports exists).

    now, by what my friend told me i understood that the iPod is still on the same firmware it was when he bought it (1.1) so i tried to get it out of Restore Mode using softwares like iLiberty and iBrick and it didn't work.

    Now here's the funny thing - i read like everywhere that no matter what - u can never get out of DFU mode and u have to restore. I connected the iPod, entered the DFU mode and started to restore, then the PC made a few sounds like the iPod was disconnected and the iPod was in restore mode all over again.

    I tried to restore to every version exist - 2.0 / 1.1 / 1.1.4 / 1.1.5 / 2.2 and more - nothing works. here's the video of what is happening:

    edit: i forgot to mention that i tried enterint DFU mode also not by manual way - also by apps like ilberty and ziphone and more
    ------------------double post merged------------------
    ??? Someone ???

    iPTF_BROWSER Active Member

    Aug 17, 2008
    Likes Received:
    HTC One
    Well let's try the manual way.
    Hold down the home and power button for 10 seconds.
    Let go of the power button while holding the home button.
    In about 20-30 seconds iTunes will recognize it and you can restore.

Share This Page