Help! iPod Installer and SSH not working...

Discussion in 'iPod touch 1.1.3 Installer.app' started by Time To Shine, Jan 30, 2008.

  1. Time To Shine

    Time To Shine New Member

    Joined:
    Jan 25, 2008
    Messages:
    112
    Likes Received:
    0
    Ok well I have updated my iPod from 1.1.2 to 1.1.3 with a soft upgrade and everything worked perfectly until I tried using the BossTool app to clear up space and my iPod froze. I restored it to 1.1.1, Jailbroke that with ijailbreakme.com, then got to 1.1.2, jailbroke that with the jailbreak.jar file and everything worked fine. Then I used the iPod Elite Team's method by installing a jailbreak and the iPhone apps off of the installer and everything looked like it was working, untill I tried downloading programs. I can listen to music and watch video and look at photos. Go on safairi. Everything works good. But I can't download any apps that will show up on my homescreen for me to use. When I try to hook up my iPod to my computer using SSH it says " Can't connect to remote server. Socket error = #10057." (That's from Cute FTP Pro) and "Network error: Socket is not connected" (That's from Putty). So does anyone know what I should do about this problem? I am completely lost with all this. I don't want to restore or manually downgrade to 1.1.1 because I don't want the chance of losing all my song data that I put in myself (The Album, Artist, Album Cover, ect...). So if anyones knows what to do without having to restore my iPod I would greatly appreciate it.

    Thank you.

    Update: I think I forgot to tell you that when I try and install an app via the installer it just goes back to the home screen like I don't have enough room in my iPod or something. But I should sence I only have New Source, Blaze Ultimate, BSD Subsystem, Installer, OpenSSH, and Customize installed.
  2. Time To Shine

    Time To Shine New Member

    Joined:
    Jan 25, 2008
    Messages:
    112
    Likes Received:
    0
    ok nevermind. I figured out my problem. This thread can be ignored.
  3. ahkhan

    ahkhan New Member

    Joined:
    Dec 7, 2007
    Messages:
    2
    Likes Received:
    0
    what was the solution, please share this might help others

    what was the solution, please share this might help others
  4. Time To Shine

    Time To Shine New Member

    Joined:
    Jan 25, 2008
    Messages:
    112
    Likes Received:
    0
    It was stupid. I just restarted my iPod and it went to recovery mode so I just had to go down to 1.1.1, jailbreak that then move up to 1.1.2 and jailbreak that. The problem with the SSH was my internet secuirity was too high. I had to lower it.
  5. Touchrookie07

    Touchrookie07 New Member

    Joined:
    Nov 18, 2007
    Messages:
    33
    Likes Received:
    0
    please help me I'm having the same problem

    Please Register or Log in to view images

  6. Time To Shine

    Time To Shine New Member

    Joined:
    Jan 25, 2008
    Messages:
    112
    Likes Received:
    0
    Whats going on? Like what do you need?
  7. mytouch386

    mytouch386 New Member

    Joined:
    Jan 3, 2008
    Messages:
    341
    Likes Received:
    0
    Device:
    iPad
    ME TO! but is different
  8. Time To Shine

    Time To Shine New Member

    Joined:
    Jan 25, 2008
    Messages:
    112
    Likes Received:
    0
    whats going on with you?
  9. henryw6

    henryw6 New Member

    Joined:
    Nov 6, 2007
    Messages:
    27
    Likes Received:
    1
    Come on, I have thr same problem too. Someone PLs share
  10. Time To Shine

    Time To Shine New Member

    Joined:
    Jan 25, 2008
    Messages:
    112
    Likes Received:
    0
    what are you trying to do that you cant?

Share This Page