HELP in jailbreaking 1st gen ipod touch firmware 1.1.5!!

Discussion in 'iPod touch' started by devils88, May 12, 2010.

  1. devils88

    devils88 New Member

    Joined:
    Mar 16, 2010
    Messages:
    17
    Likes Received:
    0
    Device:
    3G iPod touch
    Hi guys,

    i had just gotten an ipod touch 1st gen firmware 1.1.5 from my friend. may i know is there anyway to jailbreak the firmware rather than upgrading the firware? i think this ipod has never got jalbroken before.

    thanks!
  2. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Use iLiberty or update to 3.1.3 and use spirit.
  3. devils88

    devils88 New Member

    Joined:
    Mar 16, 2010
    Messages:
    17
    Likes Received:
    0
    Device:
    3G iPod touch
    hi there, thanks for the reply

    itune said that the 3.1.3 upgrade is only for 2nd gen ipodtouch but nv state 1st gen. i just install iliberty but it say that it had error communicating with the devices, anyone can enlignten me?
    ------------------double post merged------------------
    anyone can help this poor guy here=(
  4. Gtamario

    Gtamario Banned

    Joined:
    Apr 6, 2010
    Messages:
    388
    Likes Received:
    0
    Device:
    3G iPod touch
    Why are you on 1.1.5 ??
  5. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    I have a 1g with 3.1.3 fw, did you just hit update and restore in iTunes?
  6. CarlosTheJackl

    CarlosTheJackl Member

    Joined:
    Oct 11, 2009
    Messages:
    497
    Likes Received:
    14
    hey some people just dont update. My friend has a 1st gen on the original firmware.
  7. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    why is everyone recommending spirit?
    Spirit should only be used for 3rd gen devices (and is great for that)
    Redsn0w would be better for 1st and 2nd gen devices as it is more complete and stable
  8. Happyman7

    Happyman7 Member

    Joined:
    Sep 2, 2009
    Messages:
    679
    Likes Received:
    7
    Device:
    4G iPod touch
    People just want the easiest jailbreak possible..

    And I agree...spirit isn't the most stable JB Software. (I got desperate

    Please Register or Log in to view images

    )
  9. b-mac 39

    b-mac 39 Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    5,809
    Likes Received:
    60
    Device:
    iPhone 4S (White)
    If you are going for most stable, go with redsn0w. Quickest, Spirit. I would use redsn0w if I was on a first gen. Verbose boot is just more appealing to me then quick jailbreakability.

    But in response to the OP: Update to 3.1.3 and use redsn0w. Put verbose boot on and enjoy what I can't.
  10. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    Right!
    I love verbose boot and is available for 1st and 2nd gen devices
    But not just that redsn0w is also more stable and complete, so it is actually better for the newbies

Share This Page