help!!im desperate..

Discussion in 'iPod touch' started by rip132, May 25, 2008.

  1. rip132

    rip132 New Member

    Joined:
    Apr 5, 2008
    Messages:
    4
    Likes Received:
    0
    ok i got an ipod touch jailbroken on 1.1.1 i download oktoprep then try to update to 1.1.2 and it gives me an error please help me!!, the error is in itunes, it just says unknown error...help plz!!
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Did you do a shift update and then select the 1.1.2 firmware you downloaded? I can barely remember that far back!

    Please Register or Log in to view images

  3. squire51

    squire51 New Member

    Joined:
    Mar 7, 2008
    Messages:
    138
    Likes Received:
    1
    Device:
    iPhone 3G (White)
    just download fw 1.1.4 and get winpwn!!
  4. rip132

    rip132 New Member

    Joined:
    Apr 5, 2008
    Messages:
    4
    Likes Received:
    0
    well i was on FW 1.1.4 tho i think i crased and i had to recover i was having some trouble installing FW 1.1.1 when i could i got oktoprep then updfate to 1.1.2 and while it was updating it gave me an error :S and it keeps giving me
  5. ddgv

    ddgv Well-Known Member

    Joined:
    Oct 15, 2007
    Messages:
    1,818
    Likes Received:
    39
    restore to 1.1.1 if that is what u really want... and then once you restore to 1.1.1 jailbreak it with jailbreakme.com and once its all done go to installer and i think u need to install BSD subsystem and then oktoprep and then shift+update and select 1.1.2 firmware from a folder from your computer ... once u do that i think it should be fine and 1.1.2 jailbreaked
  6. mlbplayer456

    mlbplayer456 Banned

    Joined:
    Nov 11, 2007
    Messages:
    978
    Likes Received:
    6
    just restart your computer that helped me
  7. breakkdown

    breakkdown Active Member

    Joined:
    Mar 19, 2008
    Messages:
    1,225
    Likes Received:
    1
    Device:
    iPod touch
    either restore, and stay on 1.1.1 (use jailbreakme.com)
    or restore to 1.1.4 and use iliberty
    at least thats what id do

Share This Page