Help! I think I might have broken my touch by installing Vista...

Discussion in 'iPod touch' started by Retrospire, Mar 14, 2009.

  1. Retrospire

    Retrospire New Member

    Joined:
    Oct 11, 2008
    Messages:
    13
    Likes Received:
    0
    Alright, so I'm not exactly sure what is going on. I just jailbroke my ipod Touch 2G, and I was looking up how to install new themes such as Vista, etc.

    So I installed a Winterboards theme (or something like that), and when it told me that it was going to reboot my device, it won't start up. I'm really scared that I might have borked it all up. Is there anyway I can, y'know... fix this? Thanks SO much for any and all replies.
  2. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
  3. bryster126

    bryster126 Well-Known Member

    Joined:
    Jun 24, 2008
    Messages:
    1,707
    Likes Received:
    54
    Device:
    iPhone 4 (Black)
    i think i broke my life when i installed vista
  4. nikj14

    nikj14 Active Member

    Joined:
    Sep 4, 2008
    Messages:
    1,313
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    ditto
  5. qwertzuiop

    qwertzuiop New Member

    Joined:
    Jan 16, 2009
    Messages:
    139
    Likes Received:
    0
    Device:
    2G iPod touch
    did you jailbroke it untethered? (via quickfreedom)
    or are you still/took the tethered one? (many gui's)

    if you are still tethered then your ipod cant boot without your pc-.-
  6. RoYaLx

    RoYaLx Member

    Joined:
    Mar 11, 2009
    Messages:
    939
    Likes Received:
    22
    Device:
    HTC One
    It looks like you are using the tethered Jailbreak. If you prefer it, try installing SBsettings and use the "Re-spring" option every time it asks you to re-boot.

    If you are using the untethered Jailbreak, put your iPod into DFU mode and restore via iTunes.

Share This Page