help i get package download failed

Discussion in 'iPod touch' started by Squeaky, Mar 26, 2008.

  1. Squeaky

    Squeaky New Member

    Joined:
    Nov 18, 2007
    Messages:
    48
    Likes Received:
    0
    i cleared que
    i restarted sprinboard
    i moved with bosstool
    i have enough memory
    so what should i do please help me im think i might go crazy emo if i cant fix this lol
    oh and yes i searched before posting none helped
  2. elan

    elan New Member

    Joined:
    Mar 9, 2008
    Messages:
    17
    Likes Received:
    0
    1. make sure you are connected to internet
    2. try a different package (if it works then installer and the internet are working if it fails then something is wrong)
    3. try downloading it tomorrow if it still doesnt work then try the next day
  3. Squeaky

    Squeaky New Member

    Joined:
    Nov 18, 2007
    Messages:
    48
    Likes Received:
    0
    1.yes im connected
    2.no packges are downloading
    3.and i have waited a day still no go
  4. elan

    elan New Member

    Joined:
    Mar 9, 2008
    Messages:
    17
    Likes Received:
    0
    ok then try going to sources --> refresh sources
  5. Squeaky

    Squeaky New Member

    Joined:
    Nov 18, 2007
    Messages:
    48
    Likes Received:
    0
    i did nothing its still being lame
  6. elan

    elan New Member

    Joined:
    Mar 9, 2008
    Messages:
    17
    Likes Received:
    0
    check if the internet is actually working on it, open safari and go to google if it dont work then thats the problem if it does there is another problem.
    and btw what version of installer and what firmware ver?
  7. Squeaky

    Squeaky New Member

    Joined:
    Nov 18, 2007
    Messages:
    48
    Likes Received:
    0
    yes safari works youtube works
    im in 1.1.3 and v3.01
  8. elan

    elan New Member

    Joined:
    Mar 9, 2008
    Messages:
    17
    Likes Received:
    0
    you said that refresh works?
  9. Squeaky

    Squeaky New Member

    Joined:
    Nov 18, 2007
    Messages:
    48
    Likes Received:
    0
    no the refresh did not work
  10. elan

    elan New Member

    Joined:
    Mar 9, 2008
    Messages:
    17
    Likes Received:
    0
    then it is something else, just wait a few days in the forums to see if anyone else can help you. i do not know what is wrong with it.

Share This Page