help,i fixed customize 2.2.1 but deleted

Discussion in 'iPod touch' started by InternetKING, Apr 2, 2009.

  1. InternetKING

    InternetKING New Member

    Mar 11, 2009
    Likes Received:
    2G iPod touch
    help,i fixed customize 2.2.1 but deleted a important part of customize using winscp i deleted the image of customize at the bottom of /private/var/mobile/Library it say customize something if you use winscp can u help me by giving the name of it,thank you
    ------------------double post merged------------------
    i fixed but also tried to play around with the programs on it, you dont have to delete the thing i deleted to fix it but you have use winSCP to fix customize 2.2.1 and while your doing that can you tell me what it says at the bottom of /private/var/mobile/Library
    you will see customize and it will have like .jpg or something, i really need that file or page to get back on customize and use it again,please and thanks for your help.
    ------------------double post merged------------------
    and if you can open it and post the stuff in it on here so i may use customize again
    ------------------double post merged------------------
    never mind I fixed it now I have a working customize

Share This Page