Help! i cant ssh into my itouch anymore

Discussion in 'iPod touch' started by zpvoh, Mar 8, 2008.

  1. zpvoh

    zpvoh New Member

    Joined:
    Dec 21, 2007
    Messages:
    2
    Likes Received:
    0
    I recently updated my BSD to 2.1 and i cant ssh into my itouch anymore. I'm using WinSCP and it keeps saying password i entered is wrong. Can somebody pls help me? Im a total newb at this..thanks

    Please Register or Log in to view images

  2. zpvoh

    zpvoh New Member

    Joined:
    Dec 21, 2007
    Messages:
    2
    Likes Received:
    0
    anyone? im realli desperate to know..
  3. Fooli

    Fooli New Member

    Joined:
    Feb 13, 2008
    Messages:
    371
    Likes Received:
    1
    Device:
    iPod touch
    Are you using Root as user and alpine as pass?

    And what computer are you using mac or PC?

    And check your IP adress it changes sometimes
  4. Tigerclaw

    Tigerclaw New Member

    Joined:
    Dec 27, 2007
    Messages:
    156
    Likes Received:
    2

    Beat me too it, and much shorter version lol

    Not sure if this will help you, but I had a similar problem. The last time I used Winscp I had no problems at all. Last night however it wouldn't connect.

    I re-installed the BSD subsystem in installer, didn't make a difference. I un-installed and re-installed open SSH from installer, and that didn't work either.

    So I looked at WinSCP for inspiration. On the right hand side is a button marked "Tools" I clicked that button and a menu appeared. I clicked "Check for updates" and an update was available. I installed the update, restarted my PC and ran it again. I still couldn't connect. So I clicked "Tools" again and selected "Clean up". A window appeared and checked all boxes with the "Un/Check all" button, and pressed okay. That basically cleared everything as far as I can tell.

    When I tried to connect again I had to input the IP address of the Touch (found in Settings/WiFi on the Touch), then the "User name" which is "root" (without the quotes) and the "Password" which is "alpine" (without the quotes), hit log in and it worked a treat.

    I'm running a Windows Vista PC and 1.1.3 Jailbroken Touch.

    I hope this helps

    Please Register or Log in to view images

Share This Page