Help i cant get gbaphone on my touch 1.1.4

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by vashaud, Mar 25, 2008.

  1. vashaud

    vashaud New Member

    Joined:
    Mar 24, 2008
    Messages:
    8
    Likes Received:
    0
    How can i get this on my touch i go to installer then i go to game and click on gbspone and install and it say "This package come from a untrusted source, it may be unsafe to install" Please msg asap i have aim sn=grandthaftuauto3
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    You can ignore that message and install it any way.

    PS- it's gpsphone, not gbaphone

    Please Register or Log in to view images

  3. vashaud

    vashaud New Member

    Joined:
    Mar 24, 2008
    Messages:
    8
    Likes Received:
    0
    it keep saying package download failed
  4. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Try clearing your queue, then reattempt.
  5. Sickly_slick

    Sickly_slick New Member

    Joined:
    Jan 25, 2008
    Messages:
    789
    Likes Received:
    10
    SSH into your ipod and put it in manually
    or do what hellrider said, include rebooting your touch, etc.
  6. vashaud

    vashaud New Member

    Joined:
    Mar 24, 2008
    Messages:
    8
    Likes Received:
    0
    when i try to ssh into it wont connect keep saying network error: permission denied
  7. Tr0as

    Tr0as New Member

    Joined:
    Jan 25, 2008
    Messages:
    11
    Likes Received:
    0
    i was also having the same problem, but there is a new gbsPhone installer which allows me to download it, once you have downloaded it, restart ur ipod and it will show up.

    But it wont let me download the up date?!? But hay at least you can get the app

    hope this helps

Share This Page