help getting back to 1.1.1

Discussion in 'iOS Themes and Customization' started by yteka99, Oct 14, 2008.

  1. yteka99

    yteka99 New Member

    Joined:
    May 12, 2008
    Messages:
    28
    Likes Received:
    0
    I accidentally updated my ipod touch to firmware 1.1.5 and now i cant get it to load 1.1.1. Everytime i do it says it has an error and i need to reload 1.1.5. Any help please?
  2. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    why wouldn't you stay at 1.1.5?
  3. beeshabo

    beeshabo Active Member

    Joined:
    Aug 4, 2008
    Messages:
    842
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    Why won't you ditch both 1.1 and 1.5 and go with 2.0 or even 2.1??????????????
  4. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    exactly
    that's what i was gonna say
    2.x is the way to go
    it's your future
  5. super55dude

    super55dude New Member

    Joined:
    Oct 14, 2008
    Messages:
    20
    Likes Received:
    0
    woahhhh who would want to go beck to 1.1.1, lol thats oldschool
  6. Hudson

    Hudson New Member

    Joined:
    Jan 20, 2008
    Messages:
    25
    Likes Received:
    0
    Device:
    iPod touch
    no school like the old school
  7. yteka99

    yteka99 New Member

    Joined:
    May 12, 2008
    Messages:
    28
    Likes Received:
    0
    i didnt know you could jailbreak with any of the new ones?
  8. deathcorefan2

    deathcorefan2 New Member

    Joined:
    Oct 8, 2008
    Messages:
    220
    Likes Received:
    0
    Device:
    iPod touch
    im sticking with 1.1.4 i upgraded to 2.0 and HATED it. i couldnt get it to jailbreak or anything. now i have a 1.1.4 thats crazy awesome.
  9. Paintball

    Paintball New Member

    Joined:
    Oct 19, 2007
    Messages:
    368
    Likes Received:
    7
    of course. Just google quickpwn.
  10. Totally 1337

    Totally 1337 Active Member

    Joined:
    Mar 27, 2008
    Messages:
    3,966
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    i refuse to help you. you should be on 2.1!

    Please Register or Log in to view images

Share This Page