Help for fixing AFPd Server with 1.1.3

Discussion in 'iOS Jailbreak & Cydia' started by unicum, Feb 1, 2008.

  1. unicum

    unicum New Member

    Joined:
    Sep 25, 2007
    Messages:
    36
    Likes Received:
    0
    Hi, with the brand new jailbreaked 1.1.3 the AFPd Server is not working any more.
    And when I've went on the dev. site it show a new version (in the installer it is only the old one 0.2).
    My problem is that I don't know what to do with the 'must be owned by root'.
    I run mac OS 10.5.1, with cyberduck.
    Any help will be so appreciated....
    Thanks.
  2. jped

    jped New Member

    Joined:
    Dec 16, 2007
    Messages:
    156
    Likes Received:
    0
    just install the AFP with Bonjour it works fine

Share This Page