Help! Error (6) when I restore with my own custom firmware.

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by 93bh, Jul 21, 2008.

  1. 93bh

    93bh New Member

    Joined:
    May 6, 2008
    Messages:
    202
    Likes Received:
    0
    Device:
    3G iPod touch
    Guys, can you help me? I uploaded my custom boot screen to 2.0, then I restored it. Now I got error (6) and blah blah blah.
    I followed this tutorial, and change the name extensions to .img3

    Please tell me the solution. I tried the custom firmware from ipodtouched.com and it's works.

    Please Register or Log in to view images

  2. leti

    leti New Member

    Joined:
    Sep 24, 2007
    Messages:
    36
    Likes Received:
    0
    I had the same. The only way to have it work was for me to:
    1. Restore to 2.0 original
    2. Use Pwnage 2.0.1 again and create a new Custom restore
    3. Restore with the customer

    PS: make sure to erase files in the User/Library/iTunes/Devices Supported
    At one moment, I even re-install iTunes 7.7 on top of my current one (7.7 too) to have it clean... it didn't delete my song... and did the 1-2-3 steps.
  3. 93bh

    93bh New Member

    Joined:
    May 6, 2008
    Messages:
    202
    Likes Received:
    0
    Device:
    3G iPod touch
    I have windows vista not mac
  4. pickles

    pickles New Member

    Joined:
    Jan 18, 2008
    Messages:
    313
    Likes Received:
    0
    Yeah.. I've been having the same problem. I gave up. I don't get how to fxcking jailbreak 2.0.

Share This Page