HELP: can't update 1st gen touch to 2.2

Discussion in 'iPod touch Firmware 2.X' started by blckngld760, Nov 29, 2008.

  1. blckngld760

    blckngld760 New Member

    Joined:
    Dec 25, 2007
    Messages:
    9
    Likes Received:
    0
    I already downloaded the 2.2 firmware from a .******* and when I try to update my ipod using itunes, it will extract the software and prepare the ipod for update and then i get an error (1602). Does anyone know what I am doing wrong?
  2. gunzmaiet

    gunzmaiet New Member

    Joined:
    Oct 3, 2007
    Messages:
    1,325
    Likes Received:
    5
    using a *******ed ipsw, some are not even real updates...
  3. robertj2

    robertj2 New Member

    Joined:
    Dec 15, 2007
    Messages:
    50
    Likes Received:
    0
    Device:
    iPod touch
    check and make sure it is the right file. for instance i have a first gen touch so the file i used looks like this: iPod1,1_2.2_5G77_Restore

    apple also suggests a reinstallation of itunes
    http://support.apple.com/kb/TA38633?viewlocale=en_US
    but that kinda sucks so i would try restarting and checking if you are at the right version of itunes.
  4. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch

Share This Page