HELP. can't jailbreak from jailbreakme.com

Discussion in 'iPod touch 1.1.x Jailbreak' started by murmuzy, Jan 23, 2008.

  1. murmuzy

    murmuzy New Member

    Joined:
    Dec 3, 2007
    Messages:
    5
    Likes Received:
    0
    please help, i messed up my settings by method of advanced settings, then uninstalling and loosing my statistics and about folder. then like a fool, i deleted the prefferences.bak file.
    so i figured i could restore back with the 1.1.1 firmware file like i've done before, so i did. then i went to jailbreakme.com from my ipod, clicked on the install appsnap button, and nothing happenned, i went into the f.a.q. on jailbreakme.com and tried waiting for it for over a minute, even 10 minutes. nothing happenned.

    please help, i'm almost ready to park my touch. if anyone knows how to manually jailbreak the ipod, or has encounterred this problem before, please give me some tips, tutorial, or a sympathetic pat on the back if i am truly ukerred.


    nathan
  2. Paintball

    Paintball New Member

    Joined:
    Oct 19, 2007
    Messages:
    368
    Likes Received:
    7
    Go to settings>general>about. What version are you running? make sure its a 1.1.1 and it didn't automatically update or something like that.
  3. murmuzy

    murmuzy New Member

    Joined:
    Dec 3, 2007
    Messages:
    5
    Likes Received:
    0
    ya, i checked that just to make sure, and it's all a go, i should be able to run the jailbreak. i've had to do this before because of one of the bossapps. but when i did it that time i was able to re-jailbreak it no problem. why i cannot do it this time is beyond me
  4. RedrumsSam

    RedrumsSam Member

    Joined:
    Oct 1, 2007
    Messages:
    622
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    did you restore your ipod or just update the firmware? I had problems jailbreaking 1.1.2 if i didn't do a complete restore to 1.1.1 first.....
  5. Mircix

    Mircix Active Member

    Joined:
    Dec 23, 2007
    Messages:
    895
    Likes Received:
    26
    Device:
    iPhone 4S (White)
    Try another FASTER & STRONGER Wi-Fi. It worked for me. I had the same problem

Share This Page