help breaking 1.1.5

Discussion in 'iPod touch' started by lifeofamisunderstoodpimp, Jul 17, 2010.

  1. lifeofamisunderstoodpimp

    lifeofamisunderstoodpimp New Member

    Joined:
    Jul 17, 2010
    Messages:
    1
    Likes Received:
    0
    I have been trying to break my Ipod to no avail. I was told to use blackra1n and when I did so this is what happened. I would restore my ipod to factory, then I press make it rain, at which point the program shuts off and itunes tells me that I need to restore my ipod. what should I do? Am I using the right jailbreak?
    Aone
  2. all_against_one

    all_against_one New Member

    Joined:
    Jan 9, 2009
    Messages:
    326
    Likes Received:
    0
    Device:
    iPad 2 (White)
    What firmware are you on and what device are you on??
  3. Cl8rs

    Cl8rs Active Member

    Joined:
    Apr 20, 2009
    Messages:
    1,760
    Likes Received:
    1
    Device:
    2G iPod touch
    No, not even close. Since you said you were on 1.1.5, I am assuming you have a first generation iPod touch. If you succesfully restored in iTunes, then you should be on firmware 3.1.3, therefore you can jailbreak with Spirit.
  4. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    I don't think he can even update to 3.1.3 because I believe Apple stopped signing 3.1.2/3.1.3.
  5. all_against_one

    all_against_one New Member

    Joined:
    Jan 9, 2009
    Messages:
    326
    Likes Received:
    0
    Device:
    iPad 2 (White)
    The OP said 1.1.5 but that is kinda insane if he really is on 1.1.5... But if you are on 1.1.5 then upgrade like Cl8rs said and jb with Spirit.

    Please Register or Log in to view images


    ------------------double post merged------------------
    They only stopped signing the firmwares for MC models..

    Please Register or Log in to view images

  6. Cl8rs

    Cl8rs Active Member

    Joined:
    Apr 20, 2009
    Messages:
    1,760
    Likes Received:
    1
    Device:
    2G iPod touch
    He has a first gen, so he can only update to 3.1.3, Apple's iOS 4 does not support his iDevice.
  7. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    I know that, but I've seen several cases where people who had 1G iPod Touches on firmwares 1.1.5 or 2.2.1 and they try to update but they get a message that says that there are no updates available.
  8. menacepod

    menacepod New Member

    Joined:
    Jul 12, 2010
    Messages:
    6
    Likes Received:
    0
    k I have the same problem and have been looking for help for like months, I have a 1.1.5(4b1) and I want to jailbreak, Can anyone help me ? I have windows7 , and I am kinda a noob lol
  9. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    DFU mode and restore on iTunes 9.1. Then you'll be updated to 3.1.3 then you can jailbreak with Spirit.
  10. bobby681

    bobby681 Active Member

    Joined:
    Jun 24, 2008
    Messages:
    2,588
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    You have two options

    1) Download iLiberty+ and jailbreak using that. I don't really reccomend this however because you'll miss out on a lot of stuff the later firmwares include.

    2) Update to 3.1.3 in iTunes then jailbreak using Spirit

Share This Page