Help ASAP plz

Discussion in 'iPod touch' started by iFlake, Dec 28, 2008.

  1. iFlake

    iFlake New Member

    Joined:
    Dec 28, 2008
    Messages:
    45
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Hi this is my first post and i want to ask some questions :

    1) i have an ipod touch 1.1.4 and its jailbroken (ofcourse) and i want to update to 2.0.1 or 2.0.2, which firmware do you advise me to put ?

    2) if i updated to 2.0.1 or 2.0.2 can i use my old apps ? and how?

    3) how do i make customize work on 2.0.1 or 2.0.2 ?

    4) if i downloaded apps from itunes store and the i want to send them to my ipod touch, how do i do it ?

    and thx plz someone reply ASAP

    Please Register or Log in to view images

  2. Meikura

    Meikura Super Moderator Staff Member

    Joined:
    Jan 16, 2008
    Messages:
    6,081
    Likes Received:
    431
    Device:
    iPhone 4 (Black)
    2.2
    No.
    You don't. Use Winterboard.
    Just sync.
  3. iFlake

    iFlake New Member

    Joined:
    Dec 28, 2008
    Messages:
    45
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    thx for replying

    but can i still get the same old apps ?
    and is winterboard like summerboard

    Please Register or Log in to view images

    and can i use smb themes on it?

    thx again

    Please Register or Log in to view images

  4. curtisk

    curtisk Member

    Joined:
    Apr 9, 2008
    Messages:
    190
    Likes Received:
    6
    Device:
    iPhone 5 (Black)
    If they havent been updated, no.

    But most JB applications have been updated to 2.0
  5. iFlake

    iFlake New Member

    Joined:
    Dec 28, 2008
    Messages:
    45
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    ohh ok i feel sorry now cause im updating my ipod now

    Please Register or Log in to view images



    but anyway is winter board stable ?

Share This Page