HELP: Apps icons disapeared with categories.app (not a hiding issue)

Discussion in 'iOS Jailbreak & Cydia' started by tijo02, Feb 11, 2010.

  1. tijo02

    tijo02 New Member

    Joined:
    Feb 11, 2010
    Messages:
    1
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    First, hello everybody ! I wish most of you have/had a good day. I think I am a somewhat interesting case...

    Here I go : I got a strange problem on my 3Gs where after adding a freshly installed app (with Rock), adding in Categories and respringing,(think the app crashed) most of the apps icons (including legit appstore, cracked appstore and cydia/rock ones) disapeared from the springboard and from categories folders. When I go to a folder, there is 1 or 2 app remaining (except one that has something like 28 left) and when I go into manage into categories.app, I see a list of black question marks for icons without their names. Into SBSettings and BossPrefs I see that the icons that should be hidden are hidden. When I switch them to ON, nothing changes after the respring.(Even apps that were already ON and supposed to be on the springboard and not in a folder vanished). As you may have already guessed, any help would be greatly appreciated. If possible, I would like to avoid restore, but if needed I would at least like to know what has done this thing so I won’t do the mistake again (if there is a mistake and yes I read the few available instructions) because restoring and tweaking your phone knowing you could possibly restore again is not very encouraging.

    Also, I have CategoriesSB and icon packs installed. I am since 3 days on 3.1.2 restored with the help of saurik’s server. My 3Gs has not the new iBoot, I bought it this summer (which I jailbreaked those times using purplera1n). It is now jailbreaked/unlocked with blackra1n/blacksnow.

    Thank you.

    Please Register or Log in to view images



    It is not a hiding issue. I tried many things ! Even solutions given by BiogBoss itself.
  2. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    try uninstalling the app from rock then see if it comes back

    then redownload it
    ------------------double post merged------------------
    try uninstalling the app from rock then see if it comes back

    then redownload it

Share This Page