[HELP] Applications that are said to work on 1.1.3 don't install

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by iSecks, Jan 27, 2008.

  1. iSecks

    iSecks New Member

    Dec 28, 2007
    Likes Received:
    I recently updated my iPod to 1.1.3 with the easy installer [ "1.1.3 JailBreak (DEV TEAM)" ] but now whenever I install apps it downloads them, but then quits to the springboard when it hits "Installing Package..." Has anyone else had this problem and / or know a fix to it? I'd really like to have Apollo/MobileChat, but I can't find a way to fix this....

    Thanks in advance!

    EDIT: Sorry, didn't see the other thread posted 1 minute before mine, but one reply said that I'm out of room... Is there any way to fix this? I only have 79mb "other" files on my iPod, and I tried the tut in one of the stickies using PuTTY and it didn't work, it gave me some error on the first step.

Share This Page