Help! ALL icons are gone after summerboard install!

Discussion in 'iOS Jailbreak & Cydia' started by onyxd, Oct 28, 2007.

  1. onyxd

    onyxd New Member

    Joined:
    Sep 15, 2007
    Messages:
    103
    Likes Received:
    1
    Device:
    2G iPod touch
    help! i messed up...

    i was able to install summerboard before then it got a little unstable to i uninstalled it..

    then now i installed it again but now all my icons are gone!!!!

    my ipod functions the same.. it still shows the wifi icon and my itunes still recognizes it but i cant do anything with it since as ive said, all my icons are missing...

    help!
  2. onyxd

    onyxd New Member

    Joined:
    Sep 15, 2007
    Messages:
    103
    Likes Received:
    1
    Device:
    2G iPod touch
    dudes! a little help please!!! i tried uninstalling summerboard by deleting it through winscp but now my ipod is stuck on the apple logo loop...

    im gonna try restoring now since no one helped me...
  3. ipodtouch1234

    ipodtouch1234 Active Member

    Joined:
    Oct 21, 2007
    Messages:
    1,353
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    that would be a good choice.
  4. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    That's usually caused by an error in your N45AP.plist file. Since the file is in XML, you should be able to parse through it fairly quickly to spot the error.

Share This Page