Help accesing iPot root directory

Discussion in 'iPod touch' started by blau, Oct 15, 2007.

  1. blau

    blau New Member

    Joined:
    Sep 28, 2007
    Messages:
    9
    Likes Received:
    0
    I am no longer unable to access my iPot's files through cuteftp. it was fine the other day but now it says it cannot connect. i am using sftp and i check the ip setting each time. i am on the other hand able to access my ipot with putty, that works fine.

    anyone know what may cause this problem.
    any help is greatly appreciated
    thanks

    p.s i used mobilefinder on iPot and may of changed some setting could that of done something?
  2. Hazed

    Hazed Retired Moderator

    Joined:
    Sep 30, 2007
    Messages:
    762
    Likes Received:
    5
    Device:
    iPhone 3G (Black)
    try using winscp
  3. blau

    blau New Member

    Joined:
    Sep 28, 2007
    Messages:
    9
    Likes Received:
    0
    dam still no luck. it starts connecting and then says connection has been unexpectedly closed. i dont understand it was working fine yesterday
    please help
  4. blau

    blau New Member

    Joined:
    Sep 28, 2007
    Messages:
    9
    Likes Received:
    0
    can anyone help me??
  5. thomashayes

    thomashayes New Member

    Joined:
    Oct 4, 2007
    Messages:
    606
    Likes Received:
    2
    Are you keeping your iPod Touch awake through out whilst it's connecting?

    If the screen goes off (and not plugged in) you can't communicate with it.
  6. cridom

    cridom New Member

    Joined:
    Oct 16, 2007
    Messages:
    14
    Likes Received:
    0
    sorry to break into ur post. But im interested in how u can connect to ur ipod by using ftp , is there a guide? Ty.
  7. blau

    blau New Member

    Joined:
    Sep 28, 2007
    Messages:
    9
    Likes Received:
    0
    yes im keeping the ipod touch awake i make sure of that and i can read the files when i use an scp protocol with winscp but unfortunatly you can only write to the ipot with sftp, i just restored my ipot and i could use sftp again and it worked but a day later i am now getting the same error why does this happen to me??? is it possible it is something i am installing. or can i like re patch my flash without restoring?
  8. thomashayes

    thomashayes New Member

    Joined:
    Oct 4, 2007
    Messages:
    606
    Likes Received:
    2
    I'm not sure to be honest, 5 days later and I can still read and write over SFTP and I've installed pretty much everything.
  9. fredrick

    fredrick New Member

    Joined:
    Sep 21, 2007
    Messages:
    28
    Likes Received:
    0
    I have had to deal with the same inconvenience since yesterday. I was apparently having problems with the sharing of keys via ssh, and because I did not want to restore and reconfigure everything I stayed up until about 2 am trying to come up with a solution.

    As I was getting ready to give up, I somehow either corrected the problem or somehow got around it.

    This is how I did it:

    -uninstalled Term-vt100 from my iPoT

    -deleted the .shh directory on my computer which contains the known_hosts file, which contains some ssh keys

    -uninstalled BSD system from my iPoT

    -hard rebooted my iPoT

    -re-installed BSD system

    -installed OpenSSH

    -hard rebooted my iPoT

    -and I was finally able to ssh to my iPoT using Cyberduck OS X ftp/sftp client

Share This Page