Help About BSD - 1.1.4 Firmware

Discussion in 'iPod touch' started by rawb, Mar 14, 2008.

  1. rawb

    rawb Member

    Joined:
    Dec 26, 2007
    Messages:
    274
    Likes Received:
    8
    Device:
    iPod touch
    Okay - I just jailbroke my iPod using Ziphone to 1.1.4 > Never jailbroken to 1.1.3 or 1.1.4 before! I was wondering > A lot of the things I want to install require me to install BSD subsystem package > When I was on 1.1.2 it never bothered me with that.

    Anyone explain this to me?
  2. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Uh...

    INSTALL BSD SUBSYSTEM! God...

    (Clear your queue after each failed install too, remember)
  3. rawb

    rawb Member

    Joined:
    Dec 26, 2007
    Messages:
    274
    Likes Received:
    8
    Device:
    iPod touch
    .... No sh*t sherlock? Install it > I was expecting an answer like that... God im getting sick of these people answering like im a total moron.

    Here let ask it in a way you can easily understand me...

    Why > Must > I > Install > The > Damn > BSD > Sub > System > When > On > Other > Firmwares > It > Does > Not > Require > Me > To > Do > So ?
  4. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Lol, I read it wrong.

    Do you clear your queue? If you try to install something which requires BSD Subsystem, it will add it to the queue, so when you go to install something else, it will say the same thing, because it will try to install the first thing first.
  5. rawb

    rawb Member

    Joined:
    Dec 26, 2007
    Messages:
    274
    Likes Received:
    8
    Device:
    iPod touch
    Yes I clear it > Actually the first thing I installed said 'Error > INSTALL BSD' and it was bosstool?...

    I cant even get Open SHH... And total commander is bs..

    I know how it all works

    its just pissing me off cause when i had 1.1.2 jailbroken _ I never needed bsd subsystem > Hell I never have installed it and everything used to be fine.
  6. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Huh...

    That kinda wierd, reboot the iPod, you just jailbroke it right, maybe its just a side effect.

    If that doesnt work and you cant get OpenSSH, get iPhonePCSuite, it the next best thing to SSH (Lets you set permissions with finder)
  7. rawb

    rawb Member

    Joined:
    Dec 26, 2007
    Messages:
    274
    Likes Received:
    8
    Device:
    iPod touch
    Okay it says.. Install BSD SubSystem or Cydia.. What the helll is Cydia?
  8. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Cydia installer, its like install, but it kinda... wierd.

    Try reinstalling BSD Subsytem, that may fix it?
  9. rawb

    rawb Member

    Joined:
    Dec 26, 2007
    Messages:
    274
    Likes Received:
    8
    Device:
    iPod touch
    Mhm I want too > People say oh you should install it but what in the hell does it do? Beside drain your battery to hell?

    Did you install bsd?
  10. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Uh... BSD Subsystem is the best thing for the iPod touch, and it lets your iPod use more applications, i suggest you install it.

    Trust me...

Share This Page