Help a Dummie ^^

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by SAMPAHwayne, Aug 10, 2008.

  1. SAMPAHwayne

    SAMPAHwayne New Member

    Joined:
    May 1, 2008
    Messages:
    5
    Likes Received:
    0
    Device:
    iPod touch
    Hi there... so i want to jail break my 1.1.4 ipod touch... But being a com moron... I have no
    idea wad i am supposed to do. Do i have to upgrade it to 2.0 n den jb it to 2.0.1, or some
    other way?
  2. DotSlashSlash

    DotSlashSlash Active Member

    Joined:
    Feb 29, 2008
    Messages:
    1,134
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    well you have to decide what firmware you want to jailbreak on first: 1.1.4 or 2.0 or 2.0.1?
    you have to pay for 2.0 and above if you have an ipod though
  3. SAMPAHwayne

    SAMPAHwayne New Member

    Joined:
    May 1, 2008
    Messages:
    5
    Likes Received:
    0
    Device:
    iPod touch
    Umm jb 2.0 of coz but now i onli can get my ipod to 2.0.1 instead of 2.0 coz i updated my itunes.

Share This Page