[Help] 2.0 Downgrading

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Juni44ever, Jul 22, 2008.

  1. Juni44ever

    Juni44ever Member

    Joined:
    Jan 15, 2008
    Messages:
    152
    Likes Received:
    0
    Device:
    3G iPod touch
    Hello everyone

    Please Register or Log in to view images


    I'm with 2.0 firmware and I really need to get back to 1.1.4 or earlier, but I've followed all the steps in here and I already got multiple errors: 1600, 1604, 20, etc.
    Am I doing something wrong? Last time I checked I was in DFU mode and I tried to downgrade to 1.1.4, do I need the pwned 2.0 Firmware?
    Thanks in advance

    Please Register or Log in to view images

  2. FlameThrower

    FlameThrower Member

    Joined:
    Mar 1, 2008
    Messages:
    99
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    Are you using itunes 7.5?
  3. rayden

    rayden Member

    Joined:
    Dec 23, 2007
    Messages:
    498
    Likes Received:
    7
    Device:
    iPhone 3G (Black)
    Follow the link in my signature. If you have iPodTouch you don't need to install kiPhone, but if you have iPhone, follow the instruction carefully.

    If you still have confusion, follow this link.

    Good Luck.
  4. Juni44ever

    Juni44ever Member

    Joined:
    Jan 15, 2008
    Messages:
    152
    Likes Received:
    0
    Device:
    3G iPod touch
    Ye, I'm using 7.5, I'm on both Mac and Windows

    Please Register or Log in to view images


    ------------------double post merged------------------
    It still doesn't work :S
    Even in DFU mode it won't restore to the 2.0 firmware.
    What the heck should I do?

    Please Register or Log in to view images

  5. rayden

    rayden Member

    Joined:
    Dec 23, 2007
    Messages:
    498
    Likes Received:
    7
    Device:
    iPhone 3G (Black)
    To return to 2.0, you should re-install iTunes 7.7 because iTunes 7.5 can't install fw2.0. If you in iPhone, re-upgrade it with the proper restore file, otherwise you will always get error (20). For iPhone 1st gen upgrade it back with iPhone1,1.2.0restore.ipsw and iPhone 3G with iPhone1,2.2.0restore.ipsw file. But if you are in iPodTouch, try to find out proper 2.0 restore file by google/*******, if you dont want to pay another 10 bucks to upgrade.

    Once you success on upgrading, just go to the 2 links that I gave you. Link from my sig is for iPhone/PodTouch, while another link is for iPodTouch only.

    If you still find error (16xx) in iTunes, try to change to another USB PORT or RESTART your comp.
  6. Juni44ever

    Juni44ever Member

    Joined:
    Jan 15, 2008
    Messages:
    152
    Likes Received:
    0
    Device:
    3G iPod touch
    Did both change usb and restart and it won't let me...I guess I'll have to change computer. x)

Share This Page