Hellppppp!!!!!!

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by zack24790, Jul 31, 2008.

  1. zack24790

    zack24790 New Member

    Joined:
    Jan 11, 2008
    Messages:
    58
    Likes Received:
    0
    every single time i download winpwn i install it and when i try to open it it jus says error this application needs .net framework!!! WTF???
    HeLp
  2. exit1010

    exit1010 Well-Known Member

    Joined:
    Dec 30, 2007
    Messages:
    4,812
    Likes Received:
    48
    Device:
    4G iPod touch
    you need .NET framework.... so... go to microsoft.com and search for 3.0 .NET framework and dl
  3. Totally 1337

    Totally 1337 Active Member

    Joined:
    Mar 27, 2008
    Messages:
    3,966
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    get the .NET framework.

    if it says you need something......GET IT.
  4. toy98

    toy98 New Member

    Joined:
    Jul 26, 2008
    Messages:
    20
    Likes Received:
    0

Share This Page