Headphone Jack and no sound ??

Discussion in 'iPod touch' started by spendleb, Jul 22, 2008.

  1. spendleb

    spendleb New Member

    Joined:
    Jul 11, 2008
    Messages:
    28
    Likes Received:
    0
    Device:
    iPod touch
    Hi all, I used the IPOD at the weekend with the headphones and it worked fine but today I have no sound when I plug the headphones in, tried 3 different sets and same issue. It works fine using the docking station and through Itunes.

    I tried calling Apple but they were not that helpful and suggested that 95% of headphone jack issues are 'accidental damage' related and there would be a £176 charge if they took the Touch in !!! They suggested taking it into an authorised service place first so they can verify that it isn't accidental damage and I could then send it in for repair. The nearest place is miles away though and the closest Apple store is about 60 miles away.

    Has anyone had this issue before?
    ------------------double post merged------------------
    After typing all that in, I used the reset all settings and it works again, very strange unless someone can suggest what might have caused it?
  2. fluwis

    fluwis New Member

    Joined:
    Jan 24, 2008
    Messages:
    35
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Yes, and I solved the problem by wiggling a little plastic toothpick, the kind for braces, in the jack.
  3. RandomHit

    RandomHit New Member

    Joined:
    May 22, 2008
    Messages:
    14
    Likes Received:
    0
    Device:
    iPod touch
    yeah i fixed this aswell by using a toothbrush, i think i got something stuck up there.
  4. Juni44ever

    Juni44ever Member

    Joined:
    Jan 15, 2008
    Messages:
    152
    Likes Received:
    0
    Device:
    3G iPod touch
    I restored mine and it worked again -.-

Share This Page