Having trouble updating applications

Discussion in 'iPod touch' started by YoGrant, Mar 4, 2009.

  1. YoGrant

    YoGrant New Member

    Joined:
    Jan 13, 2008
    Messages:
    37
    Likes Received:
    1
    Hey guys. This has happened everytime i jailbreak. I don't know why, but it does. Whenever i open the appstore on my iphone, and i see that i have a new update for an app, i download the update. The process of downloading seems all fine, but right before the app finishes installing, the installing progress bar drops to nothing, and it doesn't load. It just sits there. And if i download an update on iTunes, and plug my iphone into the comp, it won't install the update. I have to delete the app (which can really suck if you have progress in a game, =( ), and then reinstall the newly updated app. Anyone have any ideas?
  2. Wiizz

    Wiizz New Member

    Joined:
    Mar 4, 2009
    Messages:
    110
    Likes Received:
    0
    Official or un-official app? Unsure what part we're on. I'm guessing it's the official one but just make sure the WiFi is staying on. This happened to me before I jailbroke it and I troubleshooted it and it ended up being the WiFi cutting in and out. It ended up fixing it's self.
  3. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    This happened to me a few times. The icon goes grey and the app won't update. The problem that I see is that sometimes the app store on my iPod tries to tell me that I have to update an app with a version that is months old. I am careful now to make sure that the updates are actual updates. For example, I updated ESPN Cameraman to 1.2 (or whatever the latest version is) and now the iPod's app store wants me to "update" to 1.1-- released a few months ago.

    Just check the release date on the apps; I've been fine since then.
  4. nikj14

    nikj14 Active Member

    Joined:
    Sep 4, 2008
    Messages:
    1,313
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    that happened to me a couple times and then i synced it and it went away
  5. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    yeah, me too. happens lots with Labyrinth Lite and AIM with me.

Share This Page