Having trouble unlocking my first generation iphone!

Discussion in 'iPhone' started by zimnasty, Jun 21, 2009.

  1. zimnasty

    zimnasty New Member

    Joined:
    Jun 21, 2009
    Messages:
    2
    Likes Received:
    0
    My first gen iphone is giving me trouble. IN order for me to unlock it i need to downgrade from 3.0 to 1.1.4 becasue ziphone wont work with the 3.0 iphone firmware. when i try to downgrade to 1.1.4 i get an error message. Is there a way i can unlock my 1st generation iphone without downgrading it? or can some1 help me fix the error message im getting. PLease i want to unlock this dam iphone.

    Thankyou
  2. RoYaLx

    RoYaLx Member

    Joined:
    Mar 11, 2009
    Messages:
    939
    Likes Received:
    22
    Device:
    HTC One
    Just use the latest redsn0w release and you can stay on 3.0..
  3. zimnasty

    zimnasty New Member

    Joined:
    Jun 21, 2009
    Messages:
    2
    Likes Received:
    0
    i never used redsnow b4 lemme try that.. this thing is pissin me off u have no idea lmao, thanks tho
  4. ipodmanfan

    ipodmanfan New Member

    Joined:
    Nov 3, 2008
    Messages:
    128
    Likes Received:
    0
    Device:
    iPhone
    Your best off doing a restore on i tunes and then use Redsnow its realy easy although you will need the BL-46 and BL-39 files when you use Redsnow for the 2G i phone Jailbreak and Unlock.Also make sure you know where the 3.0 update has gone on your P.C. I hope this helps.

Share This Page