iOS 3.1 having trouble downgrading from 3.1.3

Discussion in 'iOS Jailbreak & Cydia' started by evanmrules, Feb 3, 2010.

  1. evanmrules

    evanmrules New Member

    Joined:
    Jan 5, 2008
    Messages:
    238
    Likes Received:
    2
    Device:
    iPod touch
    accidentally upgraded to 3.1.3..... i was in the process of re-jail breaking, i forgot that they just released the new update and clicked restore in itunes anyway. now when i try to restore back with either 3.1.1 o 3.1.2, it gives me an error. Not compatible.

    i am using a 3g 8gb touch. or is it a 2g? never understood why they called it a 3rd gen 8gb. either way i tried 2g and 3g firmware and got the error both times

    any input is much appreciated.
  2. F3ar

    F3ar New Member

    Joined:
    Oct 11, 2009
    Messages:
    15
    Likes Received:
    0
    Device:
    4G iPod touch
    Same exact situation here, tried the shift + restore but I get the same error.
  3. evanmrules

    evanmrules New Member

    Joined:
    Jan 5, 2008
    Messages:
    238
    Likes Received:
    2
    Device:
    iPod touch
    great.. hopefully this isn't because of 3.1.3, cause i cant stand not being jailbroken.

    if anyone else is having his problem, post that you r
  4. xNerRadx

    xNerRadx Active Member

    Joined:
    Dec 31, 2009
    Messages:
    433
    Likes Received:
    92
    Device:
    iPhone 5 (Black)
    Me 2. I used a firmware for the 2g 3.1.2 and it worked up until it prepared the ipod. Then It gave me an error. Maybe they'll get a jailbreak working for people stuck on 3.1.3
  5. evanmrules

    evanmrules New Member

    Joined:
    Jan 5, 2008
    Messages:
    238
    Likes Received:
    2
    Device:
    iPod touch
    well we need to figure out why were getting the error. maybe were doing something wrong. im a little dusty on the ipod jailbreak world.
  6. xNerRadx

    xNerRadx Active Member

    Joined:
    Dec 31, 2009
    Messages:
    433
    Likes Received:
    92
    Device:
    iPhone 5 (Black)
    Well when I tried the 2g 3.1.2 firmware it gave me error 1604. I used to get that all the time when I'd tried to update my 1g itouch. There are ways to supposedly fix it but what I tried hasn't work. I don't feel like messing with it anymore. I think I can wait until 4.0 or w/e
  7. szharper

    szharper New Member

    Joined:
    Feb 4, 2010
    Messages:
    1
    Likes Received:
    0
    Device:
    3G iPod touch
    I am also having this problem with mine..... i apply the restore with 3.1.2 and it says that the device isnt eligible for the requested build... we need an answer since the dev team is probably gonna wait till iphone 4.0 and the ipad th do anything about it
  8. kingcoolryan

    kingcoolryan Member

    Joined:
    Oct 13, 2009
    Messages:
    627
    Likes Received:
    0
    Device:
    iPad w/ 3G
    Best thing was NOT TO UPDATE...

    Put the firmware on a cd and put your iPod down and cramb the cd into the cord hole and that will fix it
  9. evanmrules

    evanmrules New Member

    Joined:
    Jan 5, 2008
    Messages:
    238
    Likes Received:
    2
    Device:
    iPod touch
    what a logical answer
  10. glackson

    glackson New Member

    Joined:
    Feb 3, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    3G iPod touch
    tried with redsnow 0.9.4 on mine. didn't work too. got a 2g latest model.

Share This Page