iPhone 3G Having some problems with my iPhone 3G

Discussion in 'iPhone' started by Sparke, Jun 25, 2009.

  1. Sparke

    Sparke New Member

    Joined:
    Mar 7, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I jailbroke my 2.0.2 software on my iPhone with WinPwn.

    Now for the story.

    After it was jailbroken, I went into cydia, and got some apps. (Cycorder and SBSettings) After I installed SBsettings, it wanted me to restart the springboard, so that's what I did. When it was done respringing, the lock screen was fine and functioning perfectly, but when I unlocked it, I discovered I had no icons for my apps at all.

    I have SBSettings, so I went on it and went to "more" thinking the icons were just hidden, but the button did nothing. Concerned, I tried going into Safe mode, it went into it, but I still had the same problem with the no icons thing.

    I tried restoring and rejailbreaking, but again it did the same exact thing.

    Any help, please, would be appreciated. I hope I was clear on the whole problem.

    Thanks,
    Sparke
  2. tornbacchus

    tornbacchus New Member

    Joined:
    Jan 7, 2008
    Messages:
    257
    Likes Received:
    0
    i dont know but im just taking a guess, but maybe the programs you downloaded only work on 3.0 since theyve all been updated to work with 3.0.

    why dont you jst update to 3.0? its free 4 u and has alot of new stuff and its stable. ive installed both on my iphone 3g on 3.0 and it works perfectly

Share This Page