Having some problems with customize (not installing it)

Discussion in 'iOS Jailbreak & Cydia' started by lowee, Oct 28, 2007.

  1. lowee

    lowee New Member

    Oct 25, 2007
    Likes Received:
    I downloaded customize a couple of days and had it working fine thanks to the guide on this forum. But today i installed the NES emulater and a couple of games, but when i started my touch back up again customizer didnt work and it just showed the chicken symbol. So i uninstalled the emulater and customize and re-installed Customize. It all works fine except for when i try to re-arrange the icons. All of the icons are muddled up and when i scroll down to the bottom the icons dissapear and where they should be, it goes blank. But the orders on the main screen are in the correct order (not muddled up like customize). I tried uninstalling and reinstalling but still the same problem. Can anyone help?

  2. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Sep 19, 2007
    Likes Received:
    What you forgot to do when you reinstalled Customize was to replace the Customize file with a modded Customize file. There are links to a modded version posted in a few places. Or, if you'd like, you can alter the file yourself with a hex editor. And again, those instructions are posted in this forum as well.

Share This Page