Having problems with the jailbreak

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by bizzare6543, Feb 11, 2009.

  1. bizzare6543

    bizzare6543 New Member

    Feb 11, 2009
    Likes Received:
    Now, I did it first time yesterday with no problems at all, but today, my brother took it to work, forget that he shouldn't turn it off and did so to get the wifi working. When he tried to turn it back on he obviously wouldn't. Anyway, he brought it home and first i tried to boot it up, from step 5 of cyw00ds gui, and as soon as it gets to the last step after everythings done, it come up with the itunes logo on the screen of the ipod and nothing happens, iTunes says it's detected an iPod in recovery mode.

    So I restored it to the original firmware, which works fine, and started from the beginning, did it all the same way as I did initially, get to the last step of the gui, and it does the same thing, the iTunes logo come up on the screen of the iPod and iTunes says its in recovery mode.

    I would like to keep it jailbroken, but if you guys don't have any idea whats wrong I guess I'll go back to the original firmware

    Thanks for your help

    Please Register or Log in to view images

    ------------------double post merged------------------
    Time for a bump yo

Share This Page