Have a problem with Wi-fi in 2.0

Discussion in 'iPod touch Firmware 2.X' started by mrkatou, Jul 11, 2008.

  1. mrkatou

    mrkatou Banned

    Joined:
    Jan 4, 2008
    Messages:
    436
    Likes Received:
    0
    mods close thread

    When I upgraded to 2.0 I typed in my password for wi-fi and you can see a symbol in the top right corner saying that i'm connected. but when I go to an app that needs an internet connection EX: Safari, Youtube, App Store Etc. Its saying i'm not connected to the internet. Any help?
  2. Ex-Touch

    Ex-Touch New Member

    Joined:
    May 6, 2008
    Messages:
    1,573
    Likes Received:
    3
    Make sure when you connect you see that you see IP Address, Subnet Mask, Router, and DNS filled in.
  3. mrkatou

    mrkatou Banned

    Joined:
    Jan 4, 2008
    Messages:
    436
    Likes Received:
    0
    So how do I fix this?
  4. Ex-Touch

    Ex-Touch New Member

    Joined:
    May 6, 2008
    Messages:
    1,573
    Likes Received:
    3
    I really don't know what to tell you.
  5. mrkatou

    mrkatou Banned

    Joined:
    Jan 4, 2008
    Messages:
    436
    Likes Received:
    0
    I'm so anxious, I wanna download those apps so bad.

    Please Register or Log in to view images

  6. Nawaaz91

    Nawaaz91 Member

    Joined:
    Oct 16, 2007
    Messages:
    482
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    disconnect your iPod from the computer, then plug it again and load iTunes. try it then.
  7. mrkatou

    mrkatou Banned

    Joined:
    Jan 4, 2008
    Messages:
    436
    Likes Received:
    0
    I've done that many of times...
    ------------------double post merged------------------
    Help plz!?
  8. robcoffee

    robcoffee New Member

    Joined:
    Dec 31, 2007
    Messages:
    335
    Likes Received:
    6
    Go to settings > general > reset > reset network settings

    let it reboot and then re-enter your wifi password after selecting your wifi network.
  9. Spiderwebb

    Spiderwebb New Member

    Joined:
    Jul 9, 2008
    Messages:
    17
    Likes Received:
    0
    I just tried it but & didn't work
  10. mrkatou

    mrkatou Banned

    Joined:
    Jan 4, 2008
    Messages:
    436
    Likes Received:
    0
    Gonna try that when I get home.

Share This Page