Hardware fail?

Discussion in 'iPod touch' started by Todd200, Sep 16, 2010.

  1. Todd200

    Todd200 New Member

    Joined:
    Sep 3, 2010
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    I'm on iPod touch 2g running 4.0.2 jailbroken with redsn0w, with verbose enabled. It used to be that every few months I'd experience this error but now it's happening more frequently. What happenes is that my iPod would flash a random color then reboot. Now with my verbose installed when this glitch occurs I see the verbose text overlay on what app I'm in and a lot of 0s and 1s streaming in the bottom. I was wondering if this is some kind of glitch with my springboard, and bad NAND block or just a random hardware fail. But it's happening more now, anyone have any ideas of causes or if anyone has experienced it?
  2. mangels09

    mangels09 Active Member

    Joined:
    Nov 15, 2009
    Messages:
    1,226
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    restore and see if it is fixed.
  3. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    Don't worry The same thing happen to me like 3 or 4 times
    Last time while paying Minigore (with 3rd gen effects enabled), the exact same thing as you described happened to me (i have verbose boot as well) I think its just an Open GL driver bug or an application engine bug , nothing to worry about really, since some games (asphalt 5, nfs shift, etc) are developed using to APIs GL 1.0 and GL 2.0, perhaps our GL 1.0 capable device accidentally enter GL 2.0 mode which would cause the random reboot you described.
  4. Todd200

    Todd200 New Member

    Joined:
    Sep 3, 2010
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    I've restored countless times since I got my iPod. And it's good to hear I'm not the only on with this problem. Thx

    Please Register or Log in to view images

Share This Page